Jump to content


Photo

maXim software Version 3.20 released


  • This topic is locked This topic is locked
9 replies to this topic

#1 garyP

garyP

    Advanced Member

  • Admin
  • PipPipPip
  • 300 posts

Posted 09 June 2009 - 06:51 AM

A new version of software for the maXim has been released.
The new software can be downloaded from here
  • 0

#2 wim-jaap

wim-jaap

    Member

  • Members
  • PipPip
  • 28 posts
  • Gender:Male
  • Location:Amersfoort, The Netherlands

Posted 11 June 2009 - 01:55 AM

is the not saving bug repaired in this version?

What is added? what has changed?

Greenthings,

Wim-Jaap

  • 0
I like living on the edge, It gives a great view over the world!

#3 garyP

garyP

    Advanced Member

  • Admin
  • PipPipPip
  • 300 posts

Posted 11 June 2009 - 07:42 AM

Hi Wim-Jaap

Sorry forgot to add that the notes of what has changed, been added etc can be found here.

Or if you don't want to download a PDF you can also get just the changes in the latest version here.

Cheers,

Gary
  • 0

#4 wim-jaap

wim-jaap

    Member

  • Members
  • PipPip
  • 28 posts
  • Gender:Male
  • Location:Amersfoort, The Netherlands

Posted 11 June 2009 - 08:29 AM

Thanks Gary!

Greenthings,

Wim-Jaap

  • 0
I like living on the edge, It gives a great view over the world!

#5 matt@playhouse Hobart

matt@playhouse Hobart

    Advanced Member

  • Beta Testers
  • PipPipPip
  • 128 posts
  • Gender:Male
  • Location:Hobart, Tasmania, Australia

Posted 02 July 2009 - 10:04 AM

Hi All at LSC.

I am having trouble loading this onto my Maxim XL/P, i get a "Upgrade Checksum Incorrect. Can't continue" message.

upgrading from 3.11e. huh.gif

Thanks,

Matt

BTW, I can only get the LSC Mobile home page, is this likely to be an issue my end (on four different connections) or are other people having the same problem? tongue.gif
  • 0
Matt Andrewartha
Freelance Venue Technician
Hobart, Tasmania

#6 garyP

garyP

    Advanced Member

  • Admin
  • PipPipPip
  • 300 posts

Posted 02 July 2009 - 09:18 PM

Hi Matt,

Are you using a floppy drive?
If so I would suggest formatting the disk and try again.

If you still have the problem then I would suggest downloading the file again.

As for the mobile page, I certainly haven't had any issue.
However one thing to bear in mind is that at the time of night you were online, there may have been backups or server maintenance going on and that may have made the front page unavailable at the time.

GaryP
  • 0

#7 matt@playhouse Hobart

matt@playhouse Hobart

    Advanced Member

  • Beta Testers
  • PipPipPip
  • 128 posts
  • Gender:Male
  • Location:Hobart, Tasmania, Australia

Posted 02 July 2009 - 11:32 PM

Hi Gary,

yes I am using a floppy, have reformatted, have redownloaded a couple of times.

I get the pda test page irrespective of what time I am online. I'll just call it Telstra and Tasmania...

I'll have another try later on.

Thanks,

Matt
  • 0
Matt Andrewartha
Freelance Venue Technician
Hobart, Tasmania

#8 garyP

garyP

    Advanced Member

  • Admin
  • PipPipPip
  • 300 posts

Posted 03 July 2009 - 12:14 AM

Then as you are running a non-official release (V3.11e) then I guess it will have something to do with that.
I will get the download file checked here in case that it is corrupt but it has been downloaded many times and there are no other problems reported, I would assume that it is OK.
If all else fails then it will have to be a CodeLink update.
  • 0

#9 Joshy

Joshy

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 20 August 2009 - 10:51 PM

I once got the pda test page on Internet Explorer (i think it was IE8), and had to use a different browser but i will check again when get to that computer later.
  • 0

#10 garyP

garyP

    Advanced Member

  • Admin
  • PipPipPip
  • 300 posts

Posted 05 November 2009 - 03:51 PM

Although it is a bit off topic (and also a bit late) , I am told that the PDA page was an IE8 thing and has been fixed about a month or so ago.
I use FF so I never saw the issue.

Gary
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users