Jump to content


Photo

Connection Not Responding


  • Please log in to reply
2 replies to this topic

#1 mitchellpurdie

mitchellpurdie

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 28 February 2019 - 12:01 AM

I am running the latest beta version of Clarity on my Mac which is running OSX Mohave through a USB to USB-C adapter to a VX20 wing.
Clarity recognises the wing and the DMX outputs appear under the connections section in the bottom left section however when I select DMX A, B, C or D, nothing happens and the is no green light on the outputs. The firmware version is 1.15.

Does anyone know a fix for this?
  • 0

#2 bman63

bman63

    Advanced Member

  • Members
  • PipPipPip
  • 405 posts
  • Gender:Male
  • Location:sweden

Posted 04 March 2019 - 05:07 AM

Oh, my QX2 worked just fine.

Maybe it did warn you about the 1.15 is to old? Mine did that ones the first time and nothing worked but i started all over again and then it worked fine.

Did you do all things in installation? Drag Clarity to application folder, install Sentinel Runtime? 


  • 0

#3 LSC TechSupport

LSC TechSupport

    Guru

  • Admin
  • PipPipPipPipPip
  • 2,291 posts
  • Gender:Male
  • Location:Melbourne, Australia
  • Interests:My wife and two daughters, Water skiing, Sleeping :-)

Posted 12 March 2019 - 06:42 PM

Interesting.

 

It would be worth trying v1.20 firmware in the wing and see if it helps or not.

 

We have tested here with USB-C adaptors and not seen any problem.

 

What version of the Beta are you using?


  • 0
Regards
Richie Mickan
TechSupport
LSC Lighting Systems
LSC Web Site
Email me


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users