Jump to content


Photo

Redback Wallmount Dimmers With 6 Button Redplate Control


  • Please log in to reply
1 reply to this topic

#1 Keir

Keir

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 05 October 2016 - 09:06 AM

Hi,

 

We have recently had installed three Redback Wallmount Dimmers into our school hall with a six push button Redplate controller to give teachers the use of the lighting without the need for a complicated lighting desk.

 

I programmed the memories on the dimmers but I've found with large numbers of channels being used, i.e. a full general cover, that when you do the push on of the preset button on the controler, only half the lights will come on. If you then push the same button again (which should be push off) the lights that are on fade out and the other half of the lights that should have been on fade up.

 

If you keep pressing the button the lights just see-saw between the 2 half lighting states and the only way to switch them off is by turning the power off to the dimmers.

 

Is this a common problem? Am I asking the conroller too much to control the lighting across three dimmers? Or is it an installation problem?

 

Thanks


  • 0

#2 LSC TechSupport

LSC TechSupport

    Guru

  • Admin
  • PipPipPipPipPip
  • 2,280 posts
  • Gender:Male
  • Location:Melbourne, Australia
  • Interests:My wife and two daughters, Water skiing, Sleeping :-)

Posted 10 October 2016 - 09:09 PM

It appears that the 3 racks have gotten out of sync.

 

I am guessing that all the lights that misbehave are all on 1 rack? ( or maybe 2).

 

The fix is simple. Power ALL the racks off completely (make sure the LCD screens go black), wait 15 seconds and then power them back on.

 

The lights should now all go On/Off together.


  • 0
Regards
Richie Mickan
TechSupport
LSC Lighting Systems
LSC Web Site
Email me


2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users