Jump to content


Photo

'persist On Override' Fader Option?


  • Please log in to reply
9 replies to this topic

#1 aaronlosangeles

aaronlosangeles

    Member

  • Members
  • PipPip
  • 4 posts

Posted 12 March 2015 - 01:50 PM

Is there a persist on override feature on a fader? I'm coming from a Hog to a LX600.

For instance, if I have fader one with lights 1-10 at full and then fader 2 with those lights in a chase with that fader controlling all attributes. When I have both faders up and bring down the chase, the intensity is now off. The chase took over and the intensity did not persist.

I don't want to use HTP because then I when I bring down the intensity the chase starts. It's kind of an opposite way of thinking. Have a 'persist' I'd only have to concentrate on the chase.

What's your opinion and suggestions?

I tried to post this twice and had an error message. I hope this only gets posted once.
  • 0

#2 Klaus Bolte

Klaus Bolte

    Advanced Member

  • Beta Testers
  • PipPipPip
  • 181 posts
  • Gender:Male
  • Location:Berlin, Germany

Posted 12 March 2015 - 03:12 PM

i guess you are looking for "Release when fully overriden", just uncheck the box and the chs will still run after you override it in LTP mode
regards,
Klaus

Attached File  QL_Options.png   94.12KB   0 downloads


  • 0

#3 aaronlosangeles

aaronlosangeles

    Member

  • Members
  • PipPip
  • 4 posts

Posted 12 March 2015 - 06:12 PM

I don't think that's the solution, but I'm not certain.

 

If fader 1 is my intensity at 100 and fader two is my intensity effect, I want to simply roll up my effect and when I bring it back down, I want my intensity at full to remain, even if I bring the effect to full.


  • 0

#4 Pero

Pero

    Advanced Member

  • Members
  • PipPipPip
  • 121 posts
  • Gender:Male
  • Location:Belgrade, Serbia

Posted 12 March 2015 - 06:18 PM

Try to check ''Fader affects all Atributes''


  • 0

Pero Trifuljesku

 

Total Light, Belgrade


#5 aaronlosangeles

aaronlosangeles

    Member

  • Members
  • PipPip
  • 4 posts

Posted 12 March 2015 - 06:24 PM

Of course. I have the effect on the fader/"fader affects all Attributes."

 

But, my first fader with my lights at 100%, are being over ridden and do not remain on when I bring the effect down to zero. There's something I have to do with my first (intensity at full) fader.

 

In Hog they call it Persist on Override


  • 0

#6 Pero

Pero

    Advanced Member

  • Members
  • PipPipPip
  • 121 posts
  • Gender:Male
  • Location:Belgrade, Serbia

Posted 12 March 2015 - 07:20 PM

BTW. Select your Cue list in Control Booth and check that both I and Mni Faders in lower left display corner are up. 


  • 0

Pero Trifuljesku

 

Total Light, Belgrade


#7 Pero

Pero

    Advanced Member

  • Members
  • PipPipPip
  • 121 posts
  • Gender:Male
  • Location:Belgrade, Serbia

Posted 12 March 2015 - 07:31 PM

One more thing: i presume that ''Release on fader down'' option is checked.


  • 0

Pero Trifuljesku

 

Total Light, Belgrade


#8 aaronlosangeles

aaronlosangeles

    Member

  • Members
  • PipPip
  • 4 posts

Posted 12 March 2015 - 07:34 PM

It was the 'Release when fully over ridden" box. I need to have it UNchecked. Having the UNchecked allows the fader to continue. 

 

Thank you for your replies. 


  • 0

#9 Pero

Pero

    Advanced Member

  • Members
  • PipPipPip
  • 121 posts
  • Gender:Male
  • Location:Belgrade, Serbia

Posted 12 March 2015 - 07:51 PM

So it's back to msg no.2 :-)

 

Enjoy!


  • 0

Pero Trifuljesku

 

Total Light, Belgrade


#10 Klaus Bolte

Klaus Bolte

    Advanced Member

  • Beta Testers
  • PipPipPip
  • 181 posts
  • Gender:Male
  • Location:Berlin, Germany

Posted 13 March 2015 - 07:47 PM

Hello aaronlosangeles,

like Pero posted ...

sorry for the fault in my explanation to turn your example about 180°, but in the end LTP override does the same (Chs VS 100% or 100% VS Chs for same fixtures).

Glad that you got it ...

 

So, in QL-Options for every converting Hog-User:

"Presist on override" switched on means in Clarity "Release when fully overridden" switched off ...

 

Regards,

Klaus


  • 0


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users